snakestation.ch

Boa Atemwegsinfektion

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Boa Atemwegsinfektion

      Hallo :)
      Meine Boa Constrictor Dame hat sich leider eine Atemwegsinfektion eingefangen... Wir behandeln seit 3 Tagen mit Marbocyl (subkutane Injektion). Ich kann noch nicht wirklich eine Besserung feststellen leider, sie atmet immer noch durch den offenen Mund welcher verschleimt ist (Die Atmung ist geräuschlos, keine Blasenbildung im Mundbereich). Ich habe in einem anderen Forum gelesen, dass man unterstützend Eukalyptusöl, welches antibakteriell und schleimlösend wirkt, auf ein Wattepad träufeln kann und dies ins Terrarium hängen kann. Ich wollte ich hier mal fragen, ob jemand damit Erfahrung hat und ob ich das bedenkenlos anwenden kann? Was könnt ihr mir bezüglich Luftfeuchtigkeit empfehlen? -Ich habe mich jetzt etwas zurückgehalten damit (Momentan zwischen 50-60%)...
    • Hallo Mirjam
      Vorweg erstmal toi toi toi für deine Boa. Hoffen wir das sich noch eine Besserung einstellt.
      Diese Eukalyptussache habe ich auch schon ausprobiert...bei MIR hat es keine Veränderung mit sich gebracht, versuchen kannst du das allerdings trotzdem denn Schaden wird es nicht anrichten.
      Die Tiere welche ich mit Atemwegsinfektionen behandelt habe, wurden von mir allesamt bei einer tieferen LF gepflegt als normal.Nach meinem subjektiven Empfinden haben sich so die Symptome etwas verbessert.

      Rein aus Neugier....wurde der Erreger auf Resistenzen geprüft?
      Beste Grüsse Martin
    • Lieber Martin
      Vielen Dank für deine Antwort! Seitdem ich den Beitrag gepostet habe, hat sich einiges getan.. Wir haben also erneut mit Marbocyl behandelt im Mai. Nach Absetzen des Antibiotikas gieng es ca. 2 Wochen und meine Dame hat wieder Symptome gezeigt. Ich hab dann den Tierarzt gewechselt, da ich nicht bereit war erneut blind zu behandeln ohne irgendeine Untersuchung/Diagnose. Also sind wir ab zum neuen TA gefahren, dieser hat direkt aus den Atemwegen eine Probe entnommen, welche auf Bakterien geprüft wurde - NICHTS!- Absolut kein Wachstum war vorhanden. Danach sind wir erneut zum TA, nochmals Probe entnommen und nun wird auf Parasiten und Pilze getestet (Kotprobe haben wir auch eingeschickt) Momentan haben wir noch keinen Bericht erhalten (Anscheinend geht es länger, bis Pilze wachsen würden, deshalb zieht sich die ganze Sache so unangenehm lange..) Momentan hat sie wieder Schleim und ist bezüglich Aktivität ein wenig reduziert...
      Zu deiner Frage: Nein, sie wurde nicht auf Resistenzen geprüft, der erste TA hat eigentlich eine klinische Untersuchung durchgeführt und sonst nichts gemacht..

      Liebe Grüsse Mirjam